<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.freespeechcoalition.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.freespeechcoalition.com';var et_post_id='129734';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Race in Porn: Here&#039;s What Needs to Change (XBIZ) - Free Speech Coalition</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.freespeechcoalition.com/blog/2020/06/15/race-in-porn-heres-what-needs-to-change-xbiz/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Race in Porn: Here&#039;s What Needs to Change (XBIZ) - Free Speech Coalition" />
<meta property="og:description" content="XBIZ provides an in depth summary of last week&#8217;s much anticipated Talk on Race in the Adult Industry. ~~~ LOS ANGELES — Twelve industry luminaries gathered for Wednesday’s virtual Town Hall, hosted by XBIZ, to share their personal stories and points of view on the specific issues of racism and discrimination in adult production. Throughout &hellip;" />
<meta property="og:url" content="https://www.freespeechcoalition.com/blog/2020/06/15/race-in-porn-heres-what-needs-to-change-xbiz/" />
<meta property="og:site_name" content="Free Speech Coalition" />
<meta property="article:tag" content="adult industry" />
<meta property="article:tag" content="Discrimination" />
<meta property="article:tag" content="race" />
<meta property="article:tag" content="xbiz" />
<meta property="article:section" content="News Clips" />
<meta property="article:published_time" content="2020-06-15T14:32:06-07:00" />
<meta property="article:modified_time" content="2020-06-15T14:38:24-07:00" />
<meta property="og:updated_time" content="2020-06-15T14:38:24-07:00" />
<meta property="og:image" content="https://www.freespeechcoalition.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-15-at-2.31.16-PM.png" />
<meta property="og:image:secure_url" content="https://www.freespeechcoalition.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-15-at-2.31.16-PM.png" />
<meta property="og:image:width" content="1212" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="XBIZ provides an in depth summary of last week&#8217;s much anticipated Talk on Race in the Adult Industry. ~~~ LOS ANGELES — Twelve industry luminaries gathered for Wednesday’s virtual Town Hall, hosted by XBIZ, to share their personal stories and points of view on the specific issues of racism and discrimination in adult production. Throughout [&hellip;]" />
<meta name="twitter:title" content="Race in Porn: Here&#039;s What Needs to Change (XBIZ) - Free Speech Coalition" />
<meta name="twitter:image" content="https://www.freespeechcoalition.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-15-at-2.31.16-PM.png" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.freespeechcoalition.com\/","sameAs":[],"@id":"https:\/\/www.freespeechcoalition.com\/#organization","name":"Free Speech Coalition","logo":"https:\/\/www.freespeechcoalition.com\/wp-content\/uploads\/sites\/5\/2015\/05\/FSC-Logo-vector-100.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Free Speech Coalition &raquo; Feed" href="https://www.freespeechcoalition.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Speech Coalition &raquo; Comments Feed" href="https://www.freespeechcoalition.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Speech Coalition &raquo; Race in Porn: Here&#8217;s What Needs to Change (XBIZ) Comments Feed" href="https://www.freespeechcoalition.com/blog/2020/06/15/race-in-porn-heres-what-needs-to-change-xbiz/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-82633265-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-82633265-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.freespeechcoalition.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="DIVI-FSC v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.freespeechcoalition.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='kk_style-css'  href='https://www.freespeechcoalition.com/wp-content/plugins/kk-divi-blogger/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='revslider-featured-addon-css'  href='https://www.freespeechcoalition.com/wp-content/plugins/revslider-featured-addon/public/css/revslider-featured-addon-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.freespeechcoalition.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.0.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='teammates_style_shortcode_section-css'  href='https://www.freespeechcoalition.com/wp-content/plugins/teammates/public/css/style-section.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='teammates_style_single_member-css'  href='https://www.freespeechcoalition.com/wp-content/plugins/teammates/public/css/style-single.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://www.freespeechcoalition.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='give-authorize-css-css'  href='https://www.freespeechcoalition.com/wp-content/plugins/give-authorize-net/assets/css/give-authorize.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.freespeechcoalition.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://www.freespeechcoalition.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.freespeechcoalition.com/wp-content/themes/Divi/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.freespeechcoalition.com/wp-content/themes/divi-fsc/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.freespeechcoalition.com/wp-content/themes/divi-fsc/style.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Archivo%3Aregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%7CTenor+Sans%3Aregular%7CAbel%3Aregular%7CArchivo+Narrow%3Aregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic&#038;ver=5.4.1#038;subset=latin,latin-ext,vietnamese,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.freespeechcoalition.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='teammates_bootstrap-css'  href='https://www.freespeechcoalition.com/wp-content/plugins/teammates/public/css/bootstrap.min.css?ver=v3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='teammates_fontawesome-css'  href='https://www.freespeechcoalition.com/wp-content/plugins/teammates/public/css/font-awesome.min.css?ver=v4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_dtm_custom_css-css'  href='https://www.freespeechcoalition.com/wp-content/plugins/divi_module_timeline/style.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.freespeechcoalition.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freespeechcoalition.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://www.freespeechcoalition.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.freespeechcoalition.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.freespeechcoalition.com/wp-content/plugins/revslider-featured-addon/public/js/revslider-featured-addon-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.freespeechcoalition.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.0.2'></script>
<script type='text/javascript' src='https://www.freespeechcoalition.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.0.2'></script>
<script type='text/javascript' src='https://www.freespeechcoalition.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.freespeechcoalition.com\/wp-admin\/admin-ajax.php","checkout_nonce":"f23b025f8c","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"0","give_version":"2.6.3","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.freespeechcoalition.com\/wp-admin\/admin-ajax.php","ajaxNonce":"1acb39f7d9","loading":"Loading","select_option":"Please select an option","default_gateway":"authorize","permalinks":"1","number_decimals":0},"cookie_hash":"","session_nonce_cookie_name":"wp-give_session_reset_nonce_","session_cookie_name":"wp-give_session_","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.freespeechcoalition.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freespeechcoalition.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freespeechcoalition.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.10.2'></script>
<script type='text/javascript' src='https://www.freespeechcoalition.com/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"race_in_porn_heres_what_needs_to_change_xbiz"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freespeechcoalition.com/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://www.freespeechcoalition.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.freespeechcoalition.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.freespeechcoalition.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.freespeechcoalition.com/?p=129734' />
<link rel="alternate" type="application/json+oembed" href="https://www.freespeechcoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.freespeechcoalition.com%2Fblog%2F2020%2F06%2F15%2Frace-in-porn-heres-what-needs-to-change-xbiz%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.freespeechcoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.freespeechcoalition.com%2Fblog%2F2020%2F06%2F15%2Frace-in-porn-heres-what-needs-to-change-xbiz%2F&#038;format=xml" />
<meta name="generator" content="Give v2.6.3" />
<style type="text/css">


</style>


<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta name="generator" content="Powered by Slider Revolution 5.3.0.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.freespeechcoalition.com/wp-content/uploads/2020/03/cropped-FSC-Logomark-Red-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.freespeechcoalition.com/wp-content/uploads/2020/03/cropped-FSC-Logomark-Red-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.freespeechcoalition.com/wp-content/uploads/2020/03/cropped-FSC-Logomark-Red-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.freespeechcoalition.com/wp-content/uploads/2020/03/cropped-FSC-Logomark-Red-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://www.freespeechcoalition.com/wp-content/et-cache/1/5/global/et-divi-customizer-global-15922291041845.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-129734 single-format-standard give-divi give-recurring et_pb_button_helper_class et_non_fixed_nav et_show_nav et_secondary_nav_enabled et_secondary_nav_two_panels et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutter et_pb_gutters3 et_smooth_scroll et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-info">
									<span id="et-info-phone">(818) 348 9373</span>
				
									<a href="mailto:info@freespeechcoalition.com"><span id="et-info-email">info@freespeechcoalition.com</span></a>
				
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/FSCArmy/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/fscarmy" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://www.freespeechcoalition.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul>				</div> <!-- #et-info -->

			
				<div id="et-secondary-menu">
				<div class="et_duplicate_social_icons">
								<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/FSCArmy/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/fscarmy" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://www.freespeechcoalition.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul>
							</div><ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4792"><a href="https://www.freespeechcoalition.com/members/login">Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4794"><a href="https://www.freespeechcoalition.com/membership_join/">Become a Member</a></li>
</ul>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
		
	
			<header id="main-header" data-height-onload="79">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.freespeechcoalition.com/">
						<img src="https://www.freespeechcoalition.com/wp-content/uploads/2020/03/New-Logo-WP-4-e1590017166206.png" alt="Free Speech Coalition" id="logo" data-height-percentage="66" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="79" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-119317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119317"><a href="https://www.freespeechcoalition.com/about/about-fsc/">About</a>
<ul class="sub-menu">
	<li id="menu-item-5242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5242"><a href="https://www.freespeechcoalition.com/about-fsc/">About FSC</a>
	<ul class="sub-menu">
		<li id="menu-item-120433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120433"><a href="https://www.freespeechcoalition.com/about-fsc/meet-the-team/">Meet the Team</a></li>
		<li id="menu-item-119523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119523"><a href="https://www.freespeechcoalition.com/about-fsc/board-of-directors/">Board of Directors</a></li>
		<li id="menu-item-121751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121751"><a href="https://www.freespeechcoalition.com/about-fsc/previous-directors-of-the-board/">Previous Directors of the Board</a></li>
		<li id="menu-item-118958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118958"><a href="https://www.freespeechcoalition.com/about-fsc/history/">History</a></li>
	</ul>
</li>
	<li id="menu-item-119475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119475"><a href="https://www.freespeechcoalition.com/about-fsc/about-the-adult-industry/">About the Adult Industry</a></li>
	<li id="menu-item-121768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121768"><a href="https://www.freespeechcoalition.com/about-fsc/networks-coalitions-action-groups/">Networks, Coalitions, and Action Groups</a></li>
	<li id="menu-item-118960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118960"><a href="https://www.freespeechcoalition.com/about-fsc/books-and-research/">Books &#038; Research</a></li>
	<li id="menu-item-120508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120508"><a href="https://www.freespeechcoalition.com/about-fsc/documentaries/">Documentaries</a></li>
	<li id="menu-item-118962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118962"><a href="https://www.freespeechcoalition.com/news-clips/">News Clips</a></li>
</ul>
</li>
<li id="menu-item-122057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122057"><a href="https://www.freespeechcoalition.com/membership_join/">Membership</a>
<ul class="sub-menu">
	<li id="menu-item-122170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122170"><a href="https://www.freespeechcoalition.com/membership_join/">Become a Member</a>
	<ul class="sub-menu">
		<li id="menu-item-123316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123316"><a href="https://www.freespeechcoalition.com/members/signup/individual">Individual Membership</a></li>
		<li id="menu-item-122104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122104"><a href="https://www.freespeechcoalition.com/membership_join/membership3_business/">Corporate Membership</a></li>
	</ul>
</li>
	<li id="menu-item-124472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124472"><a href="https://www.freespeechcoalition.com/membership_join/individual-membership-benefits/">Individual Benefits</a></li>
	<li id="menu-item-119115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119115"><a href="https://www.freespeechcoalition.com/membership_join/new-to-the-industry/">New to the Industry</a></li>
</ul>
</li>
<li id="menu-item-5735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5735"><a href="https://www.freespeechcoalition.com/programs/">Programs</a>
<ul class="sub-menu">
	<li id="menu-item-125755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-125755"><a href="https://www.freespeechcoalition.com/programs/inspire/">INSPIRE &#8211; The Industry Newcomer Support Program</a>
	<ul class="sub-menu">
		<li id="menu-item-125821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125821"><a href="https://www.freespeechcoalition.com/inspire/">New Performers</a></li>
		<li id="menu-item-120221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120221"><a href="https://www.freespeechcoalition.com/programs/inspire/licensed-talent-agents/">Licensed Talent Agents</a></li>
	</ul>
</li>
	<li id="menu-item-125841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125841"><a href="https://www.freespeechcoalition.com/programs/the-next-steps/">The Next Steps</a></li>
	<li id="menu-item-121642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121642"><a href="https://www.freespeechcoalition.com/programs/mental-health/">Mental Health</a></li>
	<li id="menu-item-121138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121138"><a href="https://www.freespeechcoalition.com/programs/health-insurance/">Personal Insurance</a></li>
	<li id="menu-item-5245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5245"><a href="https://www.freespeechcoalition.com/programs/fsc-code-of-ethics/">FSC Industry Code of Ethics</a></li>
	<li id="menu-item-5264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5264"><a href="https://www.freespeechcoalition.com/programs/pass/">Performer Availability Screening Services (PASS)</a></li>
	<li id="menu-item-120455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120455"><a href="https://www.freespeechcoalition.com/programs/performer-subsidy-fund/">Performer Subsidy Fund (PSF)</a></li>
	<li id="menu-item-5263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5263"><a href="https://www.freespeechcoalition.com/programs/performer-rights-consent/">Performer Rights &#038; Consent</a></li>
	<li id="menu-item-5265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5265"><a href="https://www.freespeechcoalition.com/programs/websecurity/">Websecurity (HTTPS)</a></li>
</ul>
</li>
<li id="menu-item-5254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5254"><a href="https://www.freespeechcoalition.com/priorities/">Priorities</a>
<ul class="sub-menu">
	<li id="menu-item-5255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5255"><a href="https://www.freespeechcoalition.com/priorities/advocacy/">Community</a>
	<ul class="sub-menu">
		<li id="menu-item-5256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5256"><a href="https://www.freespeechcoalition.com/priorities/advocacy/hiv-decriminalization/">HIV Decriminalization</a></li>
		<li id="menu-item-5257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5257"><a href="https://www.freespeechcoalition.com/priorities/advocacy/sex-work-decriminalization/">Sex Work Decriminalization</a></li>
		<li id="menu-item-120313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120313"><a href="https://www.freespeechcoalition.com/priorities/advocacy/countering-human-trafficking/">Countering Human Trafficking</a></li>
	</ul>
</li>
	<li id="menu-item-5258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5258"><a href="https://www.freespeechcoalition.com/priorities/policy/">Industry</a>
	<ul class="sub-menu">
		<li id="menu-item-120426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120426"><a href="https://www.freespeechcoalition.com/priorities/policy/prop-65/">Prop 65</a></li>
		<li id="menu-item-120414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120414"><a href="https://www.freespeechcoalition.com/priorities/policy/net-neutrality/">Net Neutrality</a></li>
		<li id="menu-item-5259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5259"><a href="https://www.freespeechcoalition.com/priorities/policy/18usc2257/">18 U.S.C. § 2257</a></li>
		<li id="menu-item-5261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5261"><a href="https://www.freespeechcoalition.com/priorities/policy/public-health-crisis-rhetoric/">Public Health Crisis Rhetoric</a></li>
		<li id="menu-item-5260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5260"><a href="https://www.freespeechcoalition.com/priorities/policy/filters-blocks-bans/">HTPA: Filters / Blocks / Bans</a></li>
		<li id="menu-item-122383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122383"><a href="https://www.freespeechcoalition.com/priorities/policy/sesta-fosta-section-230/">SESTA – FOSTA – Section 230</a></li>
	</ul>
</li>
	<li id="menu-item-118850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118850"><a href="https://www.freespeechcoalition.com/policy-statements/">Policy Statements</a></li>
</ul>
</li>
<li id="menu-item-5250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5250"><a href="https://www.freespeechcoalition.com/press/">Press</a>
<ul class="sub-menu">
	<li id="menu-item-5661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5661"><a href="https://www.freespeechcoalition.com/press/contact/">Contact</a></li>
	<li id="menu-item-118552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118552"><a href="https://www.freespeechcoalition.com/news-clips/">News Clips</a></li>
	<li id="menu-item-118553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118553"><a href="https://www.freespeechcoalition.com/press-releases/">Press Releases</a></li>
	<li id="menu-item-118554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118554"><a href="https://www.freespeechcoalition.com/policy-statements/">Policy Statements</a></li>
	<li id="menu-item-126114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126114"><a href="https://www.freespeechcoalition.com/pass-advisories/">PASS Advisories</a></li>
	<li id="menu-item-120540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120540"><a href="https://www.freespeechcoalition.com/press/media-center/">Media Center</a></li>
</ul>
</li>
<li id="menu-item-119358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119358"><a href="https://www.freespeechcoalition.com/membership_join/member-area/">Member Area</a>
<ul class="sub-menu">
	<li id="menu-item-119813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119813"><a href="https://www.freespeechcoalition.com/membership_join/member-area/services/">Services</a>
	<ul class="sub-menu">
		<li id="menu-item-119895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119895"><a href="https://www.freespeechcoalition.com/membership_join/member-area/services/attorneys/">Attorneys</a></li>
		<li id="menu-item-121635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121635"><a href="https://www.freespeechcoalition.com/membership_join/member-area/services/age-verification/">Age Verification / 2257</a></li>
		<li id="menu-item-119901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119901"><a href="https://www.freespeechcoalition.com/membership_join/member-area/services/banking/">Banking</a></li>
		<li id="menu-item-119906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119906"><a href="https://www.freespeechcoalition.com/membership_join/member-area/services/cpas/">CPAs</a></li>
		<li id="menu-item-119912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119912"><a href="https://www.freespeechcoalition.com/membership_join/member-area/services/insurance/">Corporate Insurance</a></li>
		<li id="menu-item-121118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121118"><a href="https://www.freespeechcoalition.com/programs/health-insurance/">Personal Insurance</a></li>
		<li id="menu-item-119882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119882"><a href="https://www.freespeechcoalition.com/membership_join/member-area/services/payment-processors/">Payment Processors</a></li>
		<li id="menu-item-120130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120130"><a href="https://www.freespeechcoalition.com/membership_join/member-area/services/piracy-counterfeit/">Piracy &#038; Counterfeit</a></li>
		<li id="menu-item-119917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119917"><a href="https://www.freespeechcoalition.com/membership_join/member-area/services/public-relations/">Public Relations</a></li>
		<li id="menu-item-121548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121548"><a href="https://www.freespeechcoalition.com/membership_join/member-area/services/printer-equipment/">Printer Equipment</a></li>
		<li id="menu-item-119945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119945"><a href="https://www.freespeechcoalition.com/membership_join/member-area/services/webtechsoftware/">Web, Tech &#038; Software</a></li>
	</ul>
</li>
	<li id="menu-item-121604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121604"><a href="https://www.freespeechcoalition.com/membership_join/member-area/legal-policy-regulatory/">Legal, Policy &#038; Regulatory Information</a></li>
	<li id="menu-item-120835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120835"><a href="https://www.freespeechcoalition.com/membership_join/member-area/best-practices/">Best Practices</a></li>
	<li id="menu-item-119825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119825"><a href="https://www.freespeechcoalition.com/membership_join/member-area/committees-and-caucuses/">Committees and Caucuses</a></li>
	<li id="menu-item-120050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120050"><a href="https://www.freespeechcoalition.com/membership_join/member-area/annual-reviews/">Annual Reviews</a></li>
</ul>
</li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.freespeechcoalition.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-129734" class="et_pb_post post-129734 post type-post status-publish format-standard has-post-thumbnail hentry category-news-clips tag-adult-industry tag-discrimination tag-race tag-xbiz">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Race in Porn: Here&#8217;s What Needs to Change (XBIZ)</h1>

						<p class="post-meta"><span class="published">Jun 15, 2020</span> | <a href="https://www.freespeechcoalition.com/blog/category/news-clips/" rel="category tag">News Clips</a></p><img src="https://www.freespeechcoalition.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-15-at-2.31.16-PM-1080x675.png" alt="" class="" width='1080' height='675' srcset="https://www.freespeechcoalition.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-15-at-2.31.16-PM-1080x675.png 1080w, https://www.freespeechcoalition.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-15-at-2.31.16-PM-980x551.png 980w, https://www.freespeechcoalition.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-15-at-2.31.16-PM-480x270.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1080px, 100vw" />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p>XBIZ provides an in depth summary of last week&#8217;s much anticipated Talk on Race in the Adult Industry.</p>
<p style="text-align: center">~~~</p>
<p>LOS ANGELES — Twelve industry luminaries gathered for Wednesday’s virtual Town Hall, hosted by XBIZ, to share their personal stories and points of view on the specific issues of racism and discrimination in adult production. Throughout the 85-minute open discussion the panelists examined how the community of adult entertainment can work together to create lasting change.</p>
<p>The panel was led by Lotus Lain, performer and talent relations advocate for the Free Speech Coalition; Micky Mod, performer and creative director for Kink.com; and Shine Louise Houston, filmmaker and founder of Pink &amp; White Productions.</p>
<p>Joining them were performer-directors Ricky Johnson and Lexington Steele and performers Natassia Dreams, Ana Foxxx, Wolf Hudson, Isiah Maxwell (2019 XBIZ winner for Male Performer of the Year), Kira Noir, Misty Stone and Sean Zevran (2017 XBIZ winner for Gay Performer of the Year).</p>
<p>Scores of industry stakeholders filled a raucous chatroom to engage with the panelists and offered a running steam of thoughtful questions and passionate commentary.</p>
<p>&nbsp;</p>
<p><em>Read the full article from <a href="https://www.xbiz.com/news/252663/race-in-porn-heres-what-needs-to-change">XBIZ.com</a></em></p>
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="search-6" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.freespeechcoalition.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget --><div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Press Submenu</h4><div class="menu-press-submenu-container"><ul id="menu-press-submenu" class="menu"><li id="menu-item-118560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118560"><a href="https://www.freespeechcoalition.com/press/">Press Home</a></li>
<li id="menu-item-118558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118558"><a href="https://www.freespeechcoalition.com/press/contact/">Contact</a></li>
<li id="menu-item-118555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118555"><a href="https://www.freespeechcoalition.com/news-clips/">News Clips</a></li>
<li id="menu-item-118556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118556"><a href="https://www.freespeechcoalition.com/press-releases/">Press Releases</a></li>
<li id="menu-item-118557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118557"><a href="https://www.freespeechcoalition.com/policy-statements/">Policy Statements</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="tag_cloud-4" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Tags</h4><div class="tagcloud"><a href="https://www.freespeechcoalition.com/blog/tag/18-u-s-c-%c2%a7-2257/" class="tag-cloud-link tag-link-24 tag-link-position-1" style="font-size: 11.111111111111pt;" aria-label="18 U.S.C. § 2257 (29 items)">18 U.S.C. § 2257</a>
<a href="https://www.freespeechcoalition.com/blog/tag/2020/" class="tag-cloud-link tag-link-9051 tag-link-position-2" style="font-size: 11.975308641975pt;" aria-label="2020 (33 items)">2020</a>
<a href="https://www.freespeechcoalition.com/blog/tag/adult-business/" class="tag-cloud-link tag-link-4702 tag-link-position-3" style="font-size: 10.765432098765pt;" aria-label="Adult Business (28 items)">Adult Business</a>
<a href="https://www.freespeechcoalition.com/blog/tag/adult-entertainment/" class="tag-cloud-link tag-link-1160 tag-link-position-4" style="font-size: 9.7283950617284pt;" aria-label="Adult Entertainment (24 items)">Adult Entertainment</a>
<a href="https://www.freespeechcoalition.com/blog/tag/adult-industry/" class="tag-cloud-link tag-link-789 tag-link-position-5" style="font-size: 16.814814814815pt;" aria-label="adult industry (64 items)">adult industry</a>
<a href="https://www.freespeechcoalition.com/blog/tag/age-verification/" class="tag-cloud-link tag-link-758 tag-link-position-6" style="font-size: 9.9012345679012pt;" aria-label="Age verification (25 items)">Age verification</a>
<a href="https://www.freespeechcoalition.com/blog/tag/announcements/" class="tag-cloud-link tag-link-754 tag-link-position-7" style="font-size: 19.407407407407pt;" aria-label="Announcements (90 items)">Announcements</a>
<a href="https://www.freespeechcoalition.com/blog/tag/calosha/" class="tag-cloud-link tag-link-61 tag-link-position-8" style="font-size: 12.493827160494pt;" aria-label="CalOSHA (35 items)">CalOSHA</a>
<a href="https://www.freespeechcoalition.com/blog/tag/censorship/" class="tag-cloud-link tag-link-64 tag-link-position-9" style="font-size: 22pt;" aria-label="Censorship (127 items)">Censorship</a>
<a href="https://www.freespeechcoalition.com/blog/tag/copyright/" class="tag-cloud-link tag-link-2177 tag-link-position-10" style="font-size: 8.6913580246914pt;" aria-label="copyright (21 items)">copyright</a>
<a href="https://www.freespeechcoalition.com/blog/tag/discrimination/" class="tag-cloud-link tag-link-680 tag-link-position-11" style="font-size: 14.049382716049pt;" aria-label="Discrimination (44 items)">Discrimination</a>
<a href="https://www.freespeechcoalition.com/blog/tag/events/" class="tag-cloud-link tag-link-387 tag-link-position-12" style="font-size: 13.185185185185pt;" aria-label="Events (39 items)">Events</a>
<a href="https://www.freespeechcoalition.com/blog/tag/fosta/" class="tag-cloud-link tag-link-2162 tag-link-position-13" style="font-size: 15.950617283951pt;" aria-label="FOSTA (56 items)">FOSTA</a>
<a href="https://www.freespeechcoalition.com/blog/tag/fsc/" class="tag-cloud-link tag-link-5140 tag-link-position-14" style="font-size: 9.037037037037pt;" aria-label="FSC (22 items)">FSC</a>
<a href="https://www.freespeechcoalition.com/blog/tag/fsc-board-elections/" class="tag-cloud-link tag-link-767 tag-link-position-15" style="font-size: 9.3827160493827pt;" aria-label="FSC Board of Directors Elections (23 items)">FSC Board of Directors Elections</a>
<a href="https://www.freespeechcoalition.com/blog/tag/icann/" class="tag-cloud-link tag-link-117 tag-link-position-16" style="font-size: 14.222222222222pt;" aria-label="ICANN (45 items)">ICANN</a>
<a href="https://www.freespeechcoalition.com/blog/tag/icm/" class="tag-cloud-link tag-link-118 tag-link-position-17" style="font-size: 14.049382716049pt;" aria-label="ICM (44 items)">ICM</a>
<a href="https://www.freespeechcoalition.com/blog/tag/lawsuit/" class="tag-cloud-link tag-link-2749 tag-link-position-18" style="font-size: 9.7283950617284pt;" aria-label="lawsuit (24 items)">lawsuit</a>
<a href="https://www.freespeechcoalition.com/blog/tag/measure-b/" class="tag-cloud-link tag-link-566 tag-link-position-19" style="font-size: 15.950617283951pt;" aria-label="Measure B (56 items)">Measure B</a>
<a href="https://www.freespeechcoalition.com/blog/tag/net-neutrality/" class="tag-cloud-link tag-link-751 tag-link-position-20" style="font-size: 11.111111111111pt;" aria-label="Net Neutrality (29 items)">Net Neutrality</a>
<a href="https://www.freespeechcoalition.com/blog/tag/online-porn/" class="tag-cloud-link tag-link-3762 tag-link-position-21" style="font-size: 15.259259259259pt;" aria-label="Online Porn (52 items)">Online Porn</a>
<a href="https://www.freespeechcoalition.com/blog/tag/pass/" class="tag-cloud-link tag-link-381 tag-link-position-22" style="font-size: 20.098765432099pt;" aria-label="PASS (99 items)">PASS</a>
<a href="https://www.freespeechcoalition.com/blog/tag/piracy/" class="tag-cloud-link tag-link-753 tag-link-position-23" style="font-size: 9.3827160493827pt;" aria-label="Piracy (23 items)">Piracy</a>
<a href="https://www.freespeechcoalition.com/blog/tag/pleasure-products/" class="tag-cloud-link tag-link-810 tag-link-position-24" style="font-size: 18.197530864198pt;" aria-label="Pleasure Products (76 items)">Pleasure Products</a>
<a href="https://www.freespeechcoalition.com/blog/tag/porn/" class="tag-cloud-link tag-link-811 tag-link-position-25" style="font-size: 19.925925925926pt;" aria-label="porn (96 items)">porn</a>
<a href="https://www.freespeechcoalition.com/blog/tag/porn-ban/" class="tag-cloud-link tag-link-6842 tag-link-position-26" style="font-size: 8pt;" aria-label="Porn ban (19 items)">Porn ban</a>
<a href="https://www.freespeechcoalition.com/blog/tag/pornhub/" class="tag-cloud-link tag-link-842 tag-link-position-27" style="font-size: 8.6913580246914pt;" aria-label="pornhub (21 items)">pornhub</a>
<a href="https://www.freespeechcoalition.com/blog/tag/post-fosta/" class="tag-cloud-link tag-link-4385 tag-link-position-28" style="font-size: 9.9012345679012pt;" aria-label="post-FOSTA (25 items)">post-FOSTA</a>
<a href="https://www.freespeechcoalition.com/blog/tag/privacy/" class="tag-cloud-link tag-link-180 tag-link-position-29" style="font-size: 12.666666666667pt;" aria-label="Privacy (36 items)">Privacy</a>
<a href="https://www.freespeechcoalition.com/blog/tag/proposition-60/" class="tag-cloud-link tag-link-717 tag-link-position-30" style="font-size: 14.049382716049pt;" aria-label="Proposition 60 (44 items)">Proposition 60</a>
<a href="https://www.freespeechcoalition.com/blog/tag/retail/" class="tag-cloud-link tag-link-1161 tag-link-position-31" style="font-size: 13.012345679012pt;" aria-label="Retail (38 items)">Retail</a>
<a href="https://www.freespeechcoalition.com/blog/tag/section-230/" class="tag-cloud-link tag-link-941 tag-link-position-32" style="font-size: 13.358024691358pt;" aria-label="Section 230 (40 items)">Section 230</a>
<a href="https://www.freespeechcoalition.com/blog/tag/sesta/" class="tag-cloud-link tag-link-940 tag-link-position-33" style="font-size: 13.358024691358pt;" aria-label="SESTA (40 items)">SESTA</a>
<a href="https://www.freespeechcoalition.com/blog/tag/sex-toy/" class="tag-cloud-link tag-link-2263 tag-link-position-34" style="font-size: 9.3827160493827pt;" aria-label="sex toy (23 items)">sex toy</a>
<a href="https://www.freespeechcoalition.com/blog/tag/sex-toys/" class="tag-cloud-link tag-link-3264 tag-link-position-35" style="font-size: 14.049382716049pt;" aria-label="sex toys (44 items)">sex toys</a>
<a href="https://www.freespeechcoalition.com/blog/tag/sexual-health/" class="tag-cloud-link tag-link-745 tag-link-position-36" style="font-size: 17.333333333333pt;" aria-label="Sexual Health (68 items)">Sexual Health</a>
<a href="https://www.freespeechcoalition.com/blog/tag/sex-work/" class="tag-cloud-link tag-link-808 tag-link-position-37" style="font-size: 16.469135802469pt;" aria-label="sex work (61 items)">sex work</a>
<a href="https://www.freespeechcoalition.com/blog/tag/sex-work-decriminalization/" class="tag-cloud-link tag-link-749 tag-link-position-38" style="font-size: 11.62962962963pt;" aria-label="Sex Work Decriminalization (31 items)">Sex Work Decriminalization</a>
<a href="https://www.freespeechcoalition.com/blog/tag/sex-worker-rights/" class="tag-cloud-link tag-link-772 tag-link-position-39" style="font-size: 15.086419753086pt;" aria-label="Sex Worker Rights (50 items)">Sex Worker Rights</a>
<a href="https://www.freespeechcoalition.com/blog/tag/sex-workers/" class="tag-cloud-link tag-link-3732 tag-link-position-40" style="font-size: 15.604938271605pt;" aria-label="Sex Workers (54 items)">Sex Workers</a>
<a href="https://www.freespeechcoalition.com/blog/tag/social-media/" class="tag-cloud-link tag-link-3740 tag-link-position-41" style="font-size: 8.3456790123457pt;" aria-label="Social Media (20 items)">Social Media</a>
<a href="https://www.freespeechcoalition.com/blog/tag/stld/" class="tag-cloud-link tag-link-201 tag-link-position-42" style="font-size: 9.3827160493827pt;" aria-label="sTLD (23 items)">sTLD</a>
<a href="https://www.freespeechcoalition.com/blog/tag/trends/" class="tag-cloud-link tag-link-3694 tag-link-position-43" style="font-size: 15.259259259259pt;" aria-label="Trends (51 items)">Trends</a>
<a href="https://www.freespeechcoalition.com/blog/tag/uk/" class="tag-cloud-link tag-link-377 tag-link-position-44" style="font-size: 10.246913580247pt;" aria-label="UK (26 items)">UK</a>
<a href="https://www.freespeechcoalition.com/blog/tag/xbiz/" class="tag-cloud-link tag-link-817 tag-link-position-45" style="font-size: 12.666666666667pt;" aria-label="xbiz (36 items)">xbiz</a></div>
</div> <!-- end .et_pb_widget -->		<div id="recent-posts-3" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://www.freespeechcoalition.com/blog/2020/06/15/adult-industry-attorney-j-d-obenberger-passes-away-xbiz/">Adult Industry Attorney J.D. Obenberger Passes Away (XBIZ)</a>
									</li>
											<li>
					<a href="https://www.freespeechcoalition.com/blog/2020/06/15/iafd-to-remove-ir-tag-from-database-ynot/">IAFD to Remove IR Tag from Database (YNOT)</a>
									</li>
											<li>
					<a href="https://www.freespeechcoalition.com/blog/2020/06/15/calexotics-to-host-free-virtual-training-webinar-for-retailers-xbiz/">CalExotics to Host Free Virtual Training Webinar for Retailers (XBIZ)</a>
									</li>
											<li>
					<a href="https://www.freespeechcoalition.com/blog/2020/06/15/corey-d-silverstein-esq-launches-adult-law-ynot/">Corey D. Silverstein Esq. Launches Adult.Law (YNOT)</a>
									</li>
											<li>
					<a href="https://www.freespeechcoalition.com/blog/2020/06/15/updated-nyc-covid-sex-guidelines-suggest-getting-a-little-kinky-avn/">Updated NYC COVID Sex Guidelines Suggest Getting ‘A Little Kinky’ (AVN)</a>
									</li>
					</ul>
		</div> <!-- end .et_pb_widget --><div id="archives-9" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-9">Archives</label>
		<select id="archives-dropdown-9" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.freespeechcoalition.com/blog/2020/06/'> June 2020 </option>
	<option value='https://www.freespeechcoalition.com/blog/2020/05/'> May 2020 </option>
	<option value='https://www.freespeechcoalition.com/blog/2020/04/'> April 2020 </option>
	<option value='https://www.freespeechcoalition.com/blog/2020/03/'> March 2020 </option>
	<option value='https://www.freespeechcoalition.com/blog/2020/02/'> February 2020 </option>
	<option value='https://www.freespeechcoalition.com/blog/2020/01/'> January 2020 </option>
	<option value='https://www.freespeechcoalition.com/blog/2019/12/'> December 2019 </option>
	<option value='https://www.freespeechcoalition.com/blog/2019/11/'> November 2019 </option>
	<option value='https://www.freespeechcoalition.com/blog/2019/10/'> October 2019 </option>
	<option value='https://www.freespeechcoalition.com/blog/2019/09/'> September 2019 </option>
	<option value='https://www.freespeechcoalition.com/blog/2019/08/'> August 2019 </option>
	<option value='https://www.freespeechcoalition.com/blog/2019/07/'> July 2019 </option>
	<option value='https://www.freespeechcoalition.com/blog/2019/06/'> June 2019 </option>
	<option value='https://www.freespeechcoalition.com/blog/2019/05/'> May 2019 </option>
	<option value='https://www.freespeechcoalition.com/blog/2019/04/'> April 2019 </option>
	<option value='https://www.freespeechcoalition.com/blog/2019/03/'> March 2019 </option>
	<option value='https://www.freespeechcoalition.com/blog/2019/02/'> February 2019 </option>
	<option value='https://www.freespeechcoalition.com/blog/2019/01/'> January 2019 </option>
	<option value='https://www.freespeechcoalition.com/blog/2018/12/'> December 2018 </option>
	<option value='https://www.freespeechcoalition.com/blog/2018/11/'> November 2018 </option>
	<option value='https://www.freespeechcoalition.com/blog/2018/10/'> October 2018 </option>
	<option value='https://www.freespeechcoalition.com/blog/2018/09/'> September 2018 </option>
	<option value='https://www.freespeechcoalition.com/blog/2018/08/'> August 2018 </option>
	<option value='https://www.freespeechcoalition.com/blog/2018/07/'> July 2018 </option>
	<option value='https://www.freespeechcoalition.com/blog/2018/06/'> June 2018 </option>
	<option value='https://www.freespeechcoalition.com/blog/2018/05/'> May 2018 </option>
	<option value='https://www.freespeechcoalition.com/blog/2018/04/'> April 2018 </option>
	<option value='https://www.freespeechcoalition.com/blog/2018/03/'> March 2018 </option>
	<option value='https://www.freespeechcoalition.com/blog/2018/02/'> February 2018 </option>
	<option value='https://www.freespeechcoalition.com/blog/2018/01/'> January 2018 </option>
	<option value='https://www.freespeechcoalition.com/blog/2017/12/'> December 2017 </option>
	<option value='https://www.freespeechcoalition.com/blog/2017/11/'> November 2017 </option>
	<option value='https://www.freespeechcoalition.com/blog/2017/10/'> October 2017 </option>
	<option value='https://www.freespeechcoalition.com/blog/2017/09/'> September 2017 </option>
	<option value='https://www.freespeechcoalition.com/blog/2017/08/'> August 2017 </option>
	<option value='https://www.freespeechcoalition.com/blog/2017/07/'> July 2017 </option>
	<option value='https://www.freespeechcoalition.com/blog/2017/06/'> June 2017 </option>
	<option value='https://www.freespeechcoalition.com/blog/2017/05/'> May 2017 </option>
	<option value='https://www.freespeechcoalition.com/blog/2017/04/'> April 2017 </option>
	<option value='https://www.freespeechcoalition.com/blog/2017/03/'> March 2017 </option>
	<option value='https://www.freespeechcoalition.com/blog/2017/02/'> February 2017 </option>
	<option value='https://www.freespeechcoalition.com/blog/2017/01/'> January 2017 </option>
	<option value='https://www.freespeechcoalition.com/blog/2016/12/'> December 2016 </option>
	<option value='https://www.freespeechcoalition.com/blog/2016/11/'> November 2016 </option>
	<option value='https://www.freespeechcoalition.com/blog/2016/10/'> October 2016 </option>
	<option value='https://www.freespeechcoalition.com/blog/2016/09/'> September 2016 </option>
	<option value='https://www.freespeechcoalition.com/blog/2016/08/'> August 2016 </option>
	<option value='https://www.freespeechcoalition.com/blog/2016/07/'> July 2016 </option>
	<option value='https://www.freespeechcoalition.com/blog/2016/06/'> June 2016 </option>
	<option value='https://www.freespeechcoalition.com/blog/2016/05/'> May 2016 </option>
	<option value='https://www.freespeechcoalition.com/blog/2016/04/'> April 2016 </option>
	<option value='https://www.freespeechcoalition.com/blog/2016/03/'> March 2016 </option>
	<option value='https://www.freespeechcoalition.com/blog/2016/02/'> February 2016 </option>
	<option value='https://www.freespeechcoalition.com/blog/2016/01/'> January 2016 </option>
	<option value='https://www.freespeechcoalition.com/blog/2015/12/'> December 2015 </option>
	<option value='https://www.freespeechcoalition.com/blog/2015/11/'> November 2015 </option>
	<option value='https://www.freespeechcoalition.com/blog/2015/09/'> September 2015 </option>
	<option value='https://www.freespeechcoalition.com/blog/2015/08/'> August 2015 </option>
	<option value='https://www.freespeechcoalition.com/blog/2015/07/'> July 2015 </option>
	<option value='https://www.freespeechcoalition.com/blog/2015/06/'> June 2015 </option>
	<option value='https://www.freespeechcoalition.com/blog/2015/05/'> May 2015 </option>
	<option value='https://www.freespeechcoalition.com/blog/2015/03/'> March 2015 </option>
	<option value='https://www.freespeechcoalition.com/blog/2015/02/'> February 2015 </option>
	<option value='https://www.freespeechcoalition.com/blog/2015/01/'> January 2015 </option>
	<option value='https://www.freespeechcoalition.com/blog/2014/12/'> December 2014 </option>
	<option value='https://www.freespeechcoalition.com/blog/2014/11/'> November 2014 </option>
	<option value='https://www.freespeechcoalition.com/blog/2014/10/'> October 2014 </option>
	<option value='https://www.freespeechcoalition.com/blog/2014/09/'> September 2014 </option>
	<option value='https://www.freespeechcoalition.com/blog/2014/08/'> August 2014 </option>
	<option value='https://www.freespeechcoalition.com/blog/2014/07/'> July 2014 </option>
	<option value='https://www.freespeechcoalition.com/blog/2014/06/'> June 2014 </option>
	<option value='https://www.freespeechcoalition.com/blog/2014/05/'> May 2014 </option>
	<option value='https://www.freespeechcoalition.com/blog/2014/03/'> March 2014 </option>
	<option value='https://www.freespeechcoalition.com/blog/2014/02/'> February 2014 </option>
	<option value='https://www.freespeechcoalition.com/blog/2014/01/'> January 2014 </option>
	<option value='https://www.freespeechcoalition.com/blog/2013/12/'> December 2013 </option>
	<option value='https://www.freespeechcoalition.com/blog/2013/11/'> November 2013 </option>
	<option value='https://www.freespeechcoalition.com/blog/2013/10/'> October 2013 </option>
	<option value='https://www.freespeechcoalition.com/blog/2013/09/'> September 2013 </option>
	<option value='https://www.freespeechcoalition.com/blog/2013/08/'> August 2013 </option>
	<option value='https://www.freespeechcoalition.com/blog/2013/07/'> July 2013 </option>
	<option value='https://www.freespeechcoalition.com/blog/2013/05/'> May 2013 </option>
	<option value='https://www.freespeechcoalition.com/blog/2013/04/'> April 2013 </option>
	<option value='https://www.freespeechcoalition.com/blog/2013/03/'> March 2013 </option>
	<option value='https://www.freespeechcoalition.com/blog/2013/02/'> February 2013 </option>
	<option value='https://www.freespeechcoalition.com/blog/2013/01/'> January 2013 </option>
	<option value='https://www.freespeechcoalition.com/blog/2012/12/'> December 2012 </option>
	<option value='https://www.freespeechcoalition.com/blog/2012/11/'> November 2012 </option>
	<option value='https://www.freespeechcoalition.com/blog/2012/10/'> October 2012 </option>
	<option value='https://www.freespeechcoalition.com/blog/2012/09/'> September 2012 </option>
	<option value='https://www.freespeechcoalition.com/blog/2012/08/'> August 2012 </option>
	<option value='https://www.freespeechcoalition.com/blog/2012/07/'> July 2012 </option>
	<option value='https://www.freespeechcoalition.com/blog/2012/06/'> June 2012 </option>
	<option value='https://www.freespeechcoalition.com/blog/2012/05/'> May 2012 </option>
	<option value='https://www.freespeechcoalition.com/blog/2012/04/'> April 2012 </option>
	<option value='https://www.freespeechcoalition.com/blog/2012/03/'> March 2012 </option>
	<option value='https://www.freespeechcoalition.com/blog/2012/02/'> February 2012 </option>
	<option value='https://www.freespeechcoalition.com/blog/2012/01/'> January 2012 </option>
	<option value='https://www.freespeechcoalition.com/blog/2011/12/'> December 2011 </option>
	<option value='https://www.freespeechcoalition.com/blog/2011/11/'> November 2011 </option>
	<option value='https://www.freespeechcoalition.com/blog/2011/10/'> October 2011 </option>
	<option value='https://www.freespeechcoalition.com/blog/2011/09/'> September 2011 </option>
	<option value='https://www.freespeechcoalition.com/blog/2011/08/'> August 2011 </option>
	<option value='https://www.freespeechcoalition.com/blog/2011/07/'> July 2011 </option>
	<option value='https://www.freespeechcoalition.com/blog/2011/06/'> June 2011 </option>
	<option value='https://www.freespeechcoalition.com/blog/2011/05/'> May 2011 </option>
	<option value='https://www.freespeechcoalition.com/blog/2011/04/'> April 2011 </option>
	<option value='https://www.freespeechcoalition.com/blog/2011/03/'> March 2011 </option>
	<option value='https://www.freespeechcoalition.com/blog/2011/02/'> February 2011 </option>
	<option value='https://www.freespeechcoalition.com/blog/2011/01/'> January 2011 </option>
	<option value='https://www.freespeechcoalition.com/blog/2010/12/'> December 2010 </option>
	<option value='https://www.freespeechcoalition.com/blog/2010/11/'> November 2010 </option>
	<option value='https://www.freespeechcoalition.com/blog/2010/10/'> October 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-9" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-4" class="fwidget et_pb_widget widget_text"><h4 class="title">FSC Mission Statement</h4>			<div class="textwidget"><p>Our mission is to protect the rights and freedoms of the adult industry.</p>
</div>
		</div> <!-- end .fwidget --><div id="text-19" class="fwidget et_pb_widget widget_text"><h4 class="title">Links</h4>			<div class="textwidget"><p><a href="https://www.freespeechcoalition.com/members/agreement/privacy-policy">Privacy Policy</a><br />
<a href="https://www.freespeechcoalition.com/members/agreement/terms-of-use">Terms of Use</a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-16" class="fwidget et_pb_widget widget_text"><h4 class="title">FSC Vision Statement</h4>			<div class="textwidget"><p dir="ltr">We envision a world in which body sovereignty is recognized, sexual expression is destigmatized, and sex work is decriminalized.</p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-5" class="fwidget et_pb_widget widget_text"><h4 class="title">Contact</h4>			<div class="textwidget"><p>Tel (818) 348-9373<br>
Fax (818) 348-8893</p>
<p>info@freespeechcoalition.com<br>
press@freespeechcoalition.com</p>
<p>Free Speech Coalition<br>PO BOX 10480<br>
Canoga Park, CA 91309</p>


</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="sendgrid_nlvx_widget-2" class="fwidget et_pb_widget widget_sendgrid_nlvx_widget"><h4 class="title">Subscribe to our Newsletter</h4><form method="post" id="sendgrid_mc_email_form" class="mc_email_form" action="#sendgrid_mc_email_subscribe" style="padding-top: 10px;"><div class="sendgrid_mc_fields" style="padding: 5px 0px 0px 0px;">  <div class="sendgrid_mc_label_div">    <label for="sendgrid_mc_email" class="sendgrid_mc_label sendgrid_mc_label_email">Email<sup>*</sup> :</label>  </div>  <div class="sendgrid_mc_input_div">    <input class="sendgrid_mc_input sendgrid_mc_input_email" id="sendgrid_mc_email" name="sendgrid_mc_email" type="text" value="" required/>  </div></div><div class="sendgrid_mc_button_div">  <input style="margin: 5px 0px 0px 0px;" class="sendgrid_mc_button" type="submit" id="sendgrid_mc_email_submit" value="SUBSCRIBE" /></div></form></div> <!-- end .fwidget --><div id="text-15" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-height="200" data-theme="dark" href="https://twitter.com/FSCArmy">Tweets by FSCArmy</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/FSCArmy/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/fscarmy" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://www.freespeechcoalition.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><div id="footer-info">© 2020 Free Speech Coalition. All Rights Reserved.</div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.freespeechcoalition.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.freespeechcoalition.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.freespeechcoalition.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"7ad1bd15e3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"7dd134a52b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"129734","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freespeechcoalition.com/wp-content/themes/Divi/js/custom.unified.js?ver=4.4.7'></script>
<script type='text/javascript' src='https://www.freespeechcoalition.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.4.7'></script>
<script type='text/javascript' src='https://www.freespeechcoalition.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</body>
</html>
